quinta-feira, 24 de novembro de 2016

Mikrotik - Users Base Policy Routing

Avaliar
1. Policy Base Rounting....  

/ip route
add gateway=192.168.1.1 routing-mark=ISP-1
add gateway=192.168.2.1 routing-mark=ISP-2
/ip route rule
add dst-address=192.168.11.0/24 action=lookup table=main
add dst-address=192.168.12.0/24 action=lookup table=main
add dst-address=192.168.1.0/24 action=lookup table=main
add dst-address=192.168.2.0/24 action=lookup table=main
add src-address=192.168.1.0/24 action=lookup table=ISP-1
add src-address=192.168.2.0/24 action=lookup table=ISP-2
add routing-mark=ISP-1 action=lookup table=ISP-1
add routing-mark=ISP-2 action=lookup table=ISP-2
/system note set note="Server Configuration By (www.itlearnweb.com)" show-at-login=yes
/ip firewall mangle
add chain=prerouting src-address=192.168.11.0/24 action=mark-routing \
new-routing-mark=ISP-1 passthrough=no
add chain=prerouting src-address=192.168.12.0/24 action=mark-routing \
new-routing-mark=ISP-2 passthrough=no



2. DHCP Server
For DHCP Setup Click Here

2nd Method.. 
Use One Mikrotik or Cisco Manageable Switch With Vlans... 


fonte: http://www.itlearnweb.com/2016/07/policy-routing.html
Reações:

0 comentários: