terça-feira, 29 de novembro de 2016

Mikrotik - PCQ-1MB Limit for all Users


Script Download

 

/ip firewall mangle
add action=mark-packet chain=prerouting in-interface=ether1-gateway \
    new-packet-mark=Users_Download
add action=mark-packet chain=prerouting in-interface=ether2-master-local \
    new-packet-mark=Users_Upload
/queue type
add kind=pcq name=PCQ-Download pcq-classifier=dst-address \
    pcq-dst-address6-mask=64 pcq-rate=1M pcq-src-address6-mask=64
add kind=pcq name=PCQ-Upload pcq-classifier=src-address,dst-address \
    pcq-dst-address6-mask=64 pcq-rate=1M pcq-src-address6-mask=64
add name=PCQ-Down packet-mark=Users_Download parent=global queue=PCQ-Download
add name=PCQ-Up packet-mark=Users_Upload parent=global queue=PCQ-Upload

(tested on 6.xx)
fonte: http://www.itlearnweb.com 

 

Reações:

0 comentários: