terça-feira, 29 de novembro de 2016

Mikrotik - Different Bandwidth for Day & Night



Maybe you have many users, institutions, and alike, that use the internet during the day. And maybe you have "power users" that have two jobs, come home at 19.00 and they want to make it all at once, read mail, chat, download with p2p programs, etc.

Let's say you have corporate users / institutions / government. People that arrive at 07.00 and leave the office 18.00 at most. You reserve them 1 mbit/s all the time. Most of your home users are using maximum bandwidth after 15.00 and just after midnight. You decide to allow them to use all the bandwidth you can afford, after the "big" clients get offline ( institutions, and alike, wich pay big money for quality services)

Download


/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no \
interface=Lan limit-at=1M/1M max-limit=1M/1M name=Day packet-marks="" parent=none \
priority=8 queue=default-small/default-small target-addresses=192.168.5.0/24 total-queue=\
default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=yes \
interface=Lan limit-at=2M/2M max-limit=2M/2M name=Night packet-marks="" parent=none \
priority=8 queue=default-small/default-small target-addresses=192.168.5.0/24 total-queue=\
default-small
/system script
add name=Day policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="/queue simple enable Day; /queue simple disable Night"
add name=Night policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source="/queue simple enable Night; /queue simple disable Day"
/system scheduler
add disabled=no interval=1d name=Day on-event=Day policy=\
ftp,read,write,winbox,api start-date=jun/06/2015 start-time=07:00:48
add disabled=no interval=1d name=Night on-event=Night policy=\
ftp,read,write,winbox,api start-date=jun/06/2015 start-time=12:00:00

 

fonte: http://www.itlearnweb.com
Reações:

0 comentários: