quarta-feira, 23 de novembro de 2016

Mikrotik - Bloquear Mac-Address

Duas maneiras:

1 - Usando regras de firewall:

/ip firewall filter add chain=forward action=drop src-mac-address=XX:XX:XX:XX:XX:XX 

2 - Via DHCP Server:


/ip dhcp-server lease
add address=dhcp-pool address-lists=Black-List block-access=yes mac-address=XX:XX:XX:XX:XX:XX server=dhcp-server

Observações:
- coloque o mac-address corretamente
- a regra de firewall deve vir antes de qualquer outra regra cujo action seja permit
- a opção 2 só funcionará quando o dispositivo for pegar um novo IP ou for renovar o IP já adquirido, neste caso ele ainda continuará ativo na rede.
- falar em rede a opção 1 apesar de bloquear todos os acessos que passam através do MK, ele deixa a rede interna (a subnet toda) a descoberto.
Reações:

0 comentários: