quinta-feira, 9 de março de 2017

Mikrotik - Script para criar arquivos html no roteador

Script para criar arquivos para hotspot

https://forum.mikrotik.com/viewtopic.php?f=13&t=119321


Hello, i came across the same issue, and i solved it on a wAP using rOS 6.37.1 and i found that this particular router uses a "flash" prefix before the hotspot directory. so, the script should go like this:
Code: Select all
:global mac [/system routerboard get serial-number];
 
/file set flash/hotspot/login.html contents="


/connect.socifi.com/?rad=yes&serial=$mac&client_mac=\$(mac)&client_ip=\$(ip)&userurl=\$(link-orig)&login_url=\$(link-login-only)\" />



"

Reações:

0 comentários: