quinta-feira, 20 de agosto de 2015

Cisco ISR Router 819HGW



O router 819HGW é destinado para pequenas redes (com cerca de 20 funcionários) e traz suporte para vários protocolos de encaminhamento. Disponibiliza 4 interfaces Fast Ethernet 10/100, 1 interface Gigabit, Radio Wi-Fi dual-band, GPS, 1 interface Wan e também 1 interface 3G dual-chip. Além disso, este equipamento oferece algumas funcionalidades de segurança como por exemplo:

  • Intrusion Prevention System (IPS)
  • Dynamic Multipoint VPN (DMVPN)
  • IPsec
  • Qualidade de serviço (QoS)
  • Firewall
  • Filtragem ao nível do URL

Além das características já referidas, o router Cisco 819 está disponível numa versão hardened, tendo sido projetado para funcionar em ambientes com condições fora do normal. Segue um vídeo divertido, para dar uma ideia da resistência do equipamento.




Impressionado? 

Nem tanto queria ver fazerem tudo isto com ele ligado.
Ele está homologado para o IP 41 do código de proteção de sólidos e líquidos para equipamentos elétricos, ou seja, protegido contra objetos sólidos >1mm e contra gotejamento vertical de líquidos. Isto quer dizer que poeira entra nele e não funciona submerso na água.. (rsrs)

Estou no aguardo da versão com suporte a 4G/LTE e Wi-Fi 802.11ac ou no mínimo 802.11n homologado para o Brasil.

Enquanto isto segue uma configuração do equipamento fazendo DDR (dial-on-demand routing) de um link WAN para o 3G; já que ele tem algumas características peculiares como não funcionar usando IP SLA. (parâmetros irrelevantes foram suprimidos)


=================


!
ip dhcp excluded-address 10.1.1.1 10.1.1.150
!
ip dhcp pool B
network 10.1.1.0 255.255.255.0
default-router 10.1.1.1
domain-name fr.net.br
dns-server 8.8.8.8
!
ip name-server 8.8.8.8
!
multilink bundle-name authenticated
chat-script gsm "" "AT!SCACT=1,1" TIMEOUT 60 "OK"
!
controller Cellular 0
!
interface Cellular0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer string gsm
dialer-group 1
async mode interactive
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface GigabitEthernet0
backup interface Cellular0
ip address dhcp
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
switchport mode trunk
no ip address
!
interface wlan-ap0
description Embedded Service module interface to manage the embedded AP
ip unnumbered Vlan1
!
interface Vlan1
ip address 10.1.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source route-map main interface GigabitEthernet0 overload
ip nat inside source route-map secondary interface Cellular0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0
!
access-list 1 permit any
access-list 3 permit any
dialer-list 1 protocol ip list 1
!
route-map main permit 10
match ip address 1
match interface GigabitEthernet0
!
route-map secondary permit 10
match ip address 3
match interface Cellular0
!

Reações:

0 comentários: